Process not spending time

Hello everyone,

I am very new to Visual Components. When I follow this tutorial, I run into the following error message:

Error found in component Works Process vMe: Process is not spending time: Works Process vMe
What does that mean? The error is thrown in section Task - Create Pattern. I was searching the Internet but I could not find any explaination/solution.

Thanks in advance!



Works tasks are ran cyclically. If you get error like that it means that the cycle doesn’t spend any time and next CreatePattern task would be executed immediately after the first one. Usually Create task is followed by TransportOut, Feed, Delay or something that actually spends some time. So try adding some other time consuming task after CreatePattern and see if you still get the error.


Thanks for your quick reply.

These are the current tasks:

CreatePattern:VisualComponents_Box:1:1:5:100.0:100.0:160.0:1:999999 TransportOut::False
Unfortunately, I still get the same message

I have already solved this issue in the meantime. Thanks for your help!