Process Modelling Transport Error

New user here, I have been using flow groups to create simple production lines. Everything was running smoothly, until I added an extra process step, the cell crashed, and now on loading none of the flow groups are working. The product is created from the feeder as normal, and will run to the first process in the flow group, then I get this error.

I’ve tried recreating the process nodes, the flow groups and the product, and the same error still appears.
Anyone else had this?

This probably has something to do with your conveyor and how the process node is connected to it. Try replacing the conveyor component with a standard one from eCat.
If you have done that maybe you previously had the node connected to the end of the conveyor instead of in the middle of it. This can make a difference.

Appreciate the response,
EDIT: From reconnecting everything again it is now working, but no idea how the conveyors got messed up in the backups, Issue between keyboard and chair I guess!

So I replaced all the conveyors with standard ones and it fixed the issue, now I have four copy-pasted lines of the same process. And since saving and loading it, the issue has appeared on only one of the four lines, checked all the connections and they haven’t been changed. The issue is also occurring in the previous backups of the same simulation which was running fine before.
Any ideas?

Could be a bug in VC either related to copying or those paths. If it is reproducible in smaller scale I would recommend contacting VC support so developers can take a look and eventually get it fixed.

Connecting processes in the middle of conveyors (technically: connecting transport nodes as sensors on paths) has some issues. These tend to come up especially when your products are large or you are doing some transport in and out in the process, like assembling products. It can help to connect the processes to the ends of conveyors instead.
eCat has a “process point conveyor” (or something like that), which is actually 2 paths, a component container and a process in the middle.

1 Like