Problem with controls in VC Experience VR

Hello,

we have a problem with controls in VC Experience VR.
We use a HTC Vive Pro on a Alienware Notebook (it has the power to run VR without any issues).
VR is configured as expected and the problem happening both in roomscale and siting configuration.

The exact problem we have is, that movement in fact didn’t really work. We are unable to teleport inside the program and the lift ability works either always up or down, meaning you can’t lift back to the original height…
Is there any way to solve this? Have checked (unchanged) controller configuration, everything looked fine.

Thank you for help in advance

I have completed a wipe on everything VR-related on the notebook and reinstalled it 100 % exactly like in the manual of VC Experience.
Still the same problems like before -_-

Did have someone an idea, what the problem could be?
Before the wipe a colleague had try it with his private oculus quest, everything worked perfectly fine.
If wanted, I can record the problem with VRcapture and upload it here.

Thank you in advance

Hello, maybe this forum post will help?

I think I found the solution:
The part with trackpad/d-pad is bugged.
I have deleted the “Use as trackpad”-part (vr-events primar) on both controllers and now it works fine.

Can someone explain me please, what the usage of the 3 “vr-events primar” on the trackpad is? When did these come into action?

And how can you make screenshots (for a manual) inside VC Experience VR-mode? I have tried it and it showed a steam-message, but didn’t found anything later.

I am have the same problem with teleport movement. I have checked the binding controls in VR and teleport is suppose to function with trackpad north, but does not work.


Solved, found it by myself.
At me, VC Experience is linked with Steam as an external programm (but it can’t be started with Steam :expressionless:) meaning without this the folder could be somewhere else.
And my operating system is Windows 11 Basic/Home Edition. I’m pretty sure, the “0”-folder is some kind of dumping-folder for all screenshots of steam-external programms.

Folder directory: C:\Programm Files (x86)\steam\userdata\STEAM_ID\760\remote\0\screenshots