Pathways not being followed

I have placed pathways in and they were working i changed the layout moved the pathways now the operators don’t follow the pathway area. I have removed and added the pathways and re connected them to the controllers, still not working, any suggestions to why they are being followed

Is there a message in output panel? Maybe now, your resouce location are in obstacles?

(chapter Navigation)

read through it and made the changes, i appears when i try to make them go up stairs to a second storey they don’t follow it any advise on this or is it the same issue?

if you start simulation and then click on the “Show Navigation Mesh” button in transport controller properites, is your navigation mesh there too? Maybe share a picture of what it looks like.


This is the navigation mesh

do you have pathways between the levels as a connection?
as in my picture, marked:

Yeah there is a small pathway as a connection between levels

put this stairway in list of excluded obstacles:

That fixed the issue for one of the operators, other two are still not following but your advice did help thank you

Can anyone help me with an issue, one of the operators I have following a path follows it until he collects a part then stops following it and takes a path through walls etc.

There are probably obstacles? Click on the “Show Obstacles ” button in transport controller properites. Maybe the ResourceLocation (where human should place picked part) is in an obstacle?
Or paths are not connected?

Connected and showes no obstacles, i did exclude one obstacle which was stairs but that is not the issue