Initial problem with the visualization of components/layouts

Hey there!

I have just started working with Visual Components and I have a problem with the visualization of components/layouts:
Regardless of which components/layouts I load from the library, only a gray window is shown in the display area. Does anyone know how I can change the display settings to the standard visualization?

Many thanks!

Seems like the world fails to render at all. Update your graphics drivers and use a discrete instead of integrated GPU for VC if your computer has one.

Could also be caused by using remote desktop. In that case if floating license is used you could try enabling software rendering:
https://help.visualcomponents.com/4.9/Premium/en/English/Setup/Software_Rendering.htm

-k

Thank you for the advice! The remote connection really is the problem!
Now I wanted to try enabling the software rendering, but I cannot find it in the Options > Display section as it is described in the link you have sent.
Do you maybe also know more about this? (I am using Visual Components 4.9 OLP)
Thank you!

Are you using Standalone license? If so then it’s prohibited to use the license via remote connection as stated in EULA:
Standalone License: To install this Software on a standalone computer system. Each additional installation of the Software requires an additional Software license. You may transfer the Software license to a different standalone computer system only if You remove the previous installation completely. The number of transfers is limited to 3 times / 30 days. Standalone License does not give any right to, and the Licensee may not make the Software available for simultaneous use by multiple users over a network, install the Software on a server and allow users to access it remotely, or install the Software in virtual machine.

That’s why software rendering is only available when using floating license.

-k

Okay, that makes sense. I didn’t know about this issue and unfortunately, I use a standalone license.

Thank you very much @keke for your time and help!

1 Like