Index Error while generating simulation Kuka SIM 4.0

Hi everyone, I just installed the 4.0 Kuka sim version to make some test with a kuka robot, but i cant run the simulation. I try with 1 or 2 point only and this is the same result :

Unhandled exception on starting the simulation.
Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index

I found one guy speaking about this problem but he never get a answer, I think that it’s come from my version or something else, not the programmation,

Thanks in advance …

Contact KUKA Sim support. From the Output panel looks like machine data service failed. Something might be wrong with the robot component, so you can attach it here or let me know which robot it is.

I have tried to contact support as best I can but all I have is the kuka general service number. This is for all kuka robots on the e-catalog. I have tried about ten of them, on this picture it’s the KR 60 L45-3 C4,

I have uninstalled Kuka sim but the site is under maintenance and I don’t have access to my test key for the moment

I would guess that something went wrong with the installation. Maybe anti-virus prevented some parts from being installed properly?

I guess to, I will try to reinstall without the antivirus, thanks for answering me,