Importing excel list into the advanced feeder

Hi all,

I would like to import a list with parts into the advanced feeder:

I’ve made the list in Excel, saved it as a CSV-file, and imported it but I keep getting errors:

When I manually change all the semicolon separators to comma’s, the feeder works perfectly:

Does anyone know how to change the separator sign?
I tried doing it in my system settings but it does not fix the problem.

change the property CSV Delimiter to “;” instead of “,”


Hi Anhu,

Oh that was stupid, should have noted this myself.
Thanks for the help this works perfectly!!

1 Like