Change limit and position E1

I need to change the position of axis E1. Currently, it always shows 0 and 200 in the positive direction. I would need to modify the 200 to 1500 in the positive direction.
I have tried to modify it through $machine.dat, $SOFTP_END[7]=200.0, but when I simulate, it reverts back to its original value.

Could you help me?, thanks

Try turning this option off. Otherwise, I would suggest using WorkVisual to create the machine data or contact simulation support team at KUKA about this issue and specify which component you are trying to use.

Did you manage to increase the axis limit?
I’m currently stuck with an external winding axis that can only operate between -185:185.

I’ve tried set $AXIS_TYPE[8] = 5 (for endless) and set $SOFTN_END[8] and $SOFTP_END[8] to the correct limits, but it does not influence the software. RobotDataGeneration is unchecked and I can verify that $machine.dat is not being overwritten.

It seems that VC does not allow for any endless axes. Is that right?

Many thanks,