Change Conveyor Property

Hi everyone,

I wish to change a conveyor property during the simulation.
What I want is right here: Introduction to Process Statements - YouTube

For any reason, i get a message telling the property doesn’t exist, as you can see below:

Does anyone understand what’s wrong here?

Hi, Is it possible that the property isn’t that of the process component, but of the conveyor its attached to? In that case you need to use the “getProperty” statement to refer to the property of another component.

Hi. On the tutorial I sent, they are doing it the same way as I did in the image. I have tried using the getProperty statement as well, but I still get the same message, I don’t get why. Thanks for trying to help.

In the video they are using this component:
You are using a process node:
the component above is a conveyor that has a process directly build in, whereas the process node is attached to a normal conveyor by PnP. You need to do it like this:


You are right, I didn’t notice the Inline Conveyor. I had tried the GetProperty statement before already and it wasn’t working, I was probably doing something wrong. Tried it again and worked, thanks a lot!

1 Like