What NVidia settings do you recommend? For some reason the same model doesn’t run as smoothly in the New Gen on my new pc as it does on my old pc with the 2014 the SP3.

How can I turn shades on?






Current generation (2014) uses OpenGL and Next-Gen is running on top of DirectX. If you have different kind of acceleration settings for OpenGL and DirectX, that may affect the performance.

You can change the rendering mode from 3D window toolbar.



Hello, gargamel. I saw your reply, but due to time constraints, the picture has been lost. I’m currently trying to make Visual Components use OpenGL instead of DirectX, because DirectX doesn’t seem to be very compatible with my graphics card (NVIDIA Quadro P1000), which makes my 3D simulation world become very stuck in some cases , which is a headache. So, if possible, I hope you can tell me if there is any way to use OpenGL quickly.
Many thanks!


Looks like your question was already answered in DirectX->OpenGL thread :slight_smile:

Yes, I tried changing the graphics card settings to fit the software instead of letting the software fit my graphics card. Thank you very much for your prompt reply! :grinning: