ERROR - Unable to load assembly

I have encountered a problem yesterday, I worked in VC the other day but when I tried to start the program yesterday it wouldnt start.
The Log states:
[Log opening]
2021-01-15 08:37:36,383 ERROR - Unable to load assembly ‘F:\Program\Visual Components\VcLicensor64.dll’. Error: System.IO.FileNotFoundException: Det går inte att läsa in filen eller sammansättningen VcLicensor64.dll eller ett av dess beroenden. Det går inte att hitta den angivna modulen.
Filnamn: VcLicensor64.dll
vid System.Reflection.RuntimeAssembly.nLoadFile(String path, Evidence evidence)
vid System.Reflection.Assembly.LoadFile(String path)
vid VisualComponents.UX.Shell.Launcher.App.LoadAssembly(FileInfo fileInfo, ILog log)

I had not done anything else than used a CAD/CAM program before starting VC.
Ive tried reinstalling, without inactivating the license but nothing seems to be working. When I search for the .dll file on my computer it does not exist so I guess that is the problem. Although I have not touched that file…
Anyone know how to fix this problem?