Moving parts of a larger product inside a WorksProcess "station"

Forum Forums Visual Components 4.1 General Product Questions Moving parts of a larger product inside a WorksProcess "station"

This topic contains 2 replies, has 3 voices, and was last updated by Quintan.E Quintan.E 1 week, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5310
    Avatar
    d.lopez
    Participant

    Hello everyone,

    I’ building a process line where a robot needs to perform different actions on the product, testing parts, etc. I am using worksprocess to set the lay-out and the different work stations. The issue comes in the final step, the robot moves some parts of the product and after that, those parts are not considered “contained” in the WorksProcess anymore, so when the piece leaves the station the moved parts are left behind.

    Is this the normal behaviour? Can I put the parts in the WorksPorcess again or prevent them from beeing expeled?

    Thank you very much

    #11912
    Avatar
    RCosta
    Participant

    Hello d.lopez!!

    Did you solved this issue???

    I’m facing a similar problem…

    I have a robot process that will pick a component in one WorksProcess but I’m not able to “attach” it again.

    BR

    RCosta

    #18437
    Quintan.E
    Quintan.E
    Participant

    In my Experience in that case I use a Works attached In the tool Frame of my EOAT and sync the work process with Write and Wait signals to Remove or Create the accesories or parts in my main product, it the better option that I find with my limited recourses.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.