Blender Addon

Tagged: 

This topic contains 24 replies, has 10 voices, and was last updated by Avatar Dubs3pp 5 months, 1 week ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #7405
    zesty
    zesty
    Moderator

    @bvriessen looks like a permission issue. Is the add-on installed in your My Commands folder in the Documents library for your Visual Components documents?

    C:\Users\%username%\Documents\Visual Components\4.1\My Commands

    #7534
    eme
    eme
    Moderator

    Based on the uri shown in the error message it looks like you have installed the addon under the program files folder and you don’t have write permission to that folder.

    Like zesty said, please move the addon folder to My Commands folder:

    C:\Users\<USERNAME>\Documents\Visual Components\4.1\My Commands

    Hope that fixes it.

    #7555
    Avatar
    BVR
    Participant

    Thanks for the reply guys, works like a charm!

    #7799
    Jerry
    Jerry
    Participant

    @ImHolms Thank for your reply.

    We want to record a radar detection effect video, but there is no way to transparent and non-reflective effect color in Visual Components 4.1. Does anyone know how to set the color parameters or Blender parameters of the radar effect?
    This picture is my setting color.

    Attachments:
    You must be logged in to view attached files.
    #8112
    Avatar
    Zicorob
    Participant

    Hello,

    I am trying. to use the Addon within Kuka.Sim 3.0. By adding some lights, i got these errors:

    #9121
    eme
    eme
    Moderator

    Zicorob,

    Do you have the light components in the under Lights folder in the command folder. Looks like the addon fails to add the light components. You can try to manually drag and drop the light component into the scene from the file browser.

    #9123
    eme
    eme
    Moderator

    Jerry, I’m not sure if that kind of effect is doable with the addon. Could you describe more in details what you are after? Or can you post an example video or picture of a similar effect.

    #9542
    Avatar
    alex88
    Participant

    hi guys, I’m trying to get this add-on to work but my VC just crashes (hangs and i have to end the process) when i press ‘render’ in the blenderer window – the black bender window showing it is running blender.exe never comes up.

     

    I have blender installed in the correct program files directory and it runs no problem. Any thoughts?

    #10906
    Jerry
    Jerry
    Participant

    @eme  Thank for your reply.

    We want to radar effect in this video.

    #11378
    Avatar
    Dubs3pp
    Participant

    Hi eme!

    Just tried to export some animations to use them in unity later on. But i discovered, that when the animation is being recorded it doesn’t record any parts that appear during this timeframe. Like for example parts that are getting created via the works process or a feeder. These don’t appear in the animation in blender.

    Is this a known issue i have to live with or is there something wrong with my export?

    Best regards
    Dubsepp

    #12053
    Avatar
    Vfunzel
    Participant

    Hello eme,

    I could not get the addon running, I got the following message in VC Prof. 4.0

     

    Traceback (most recent call last):
    File “file:///C:/…/My+Commands/Blenderer_2018_07_25/__init__.py”, line 11, in OnStart
    NameError: global name ‘getCommandPath’ is not defined

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.